Since Foresight is a new platform some unexpected technical errors may occur from time-to-time. Table 7 lists some potential problems and solutions. Foresight should be an application that is helpful and works smoothly at a range of locations around Victoria. Therefore, to support this objective, it is important that users provide feedback about their experience. If you have ongoing issues/frustrations, you are encouraged to report these by submitting feedback via clicking the ‘Feedback’ button within Foresight.
Table 7. Possible Foresight problems, causes and suggested solutions
Problem |
Possible causes |
Suggested solutions |
Can’t access Foresight |
- Incorrect FireWeb credentials
|
|
Data loading slowly or not at all |
- Browser cache cluttered by too much history (this is a common issue)
- Incompatible internet browser
- Server overload
- Poor internet connectivity
|
- Clear your browser cache (three dots in top right corner of Chrome > More Tools > Clear browsing data)
- Use Google Chrome rather than Internet Explorer, Edge or Firefox.
- Refresh or relaunch the Foresight page
- Provide details via Feedback button
- Use existing products
|
Error message or crash |
- Server overload
- Poor internet connectivity
|
- Refresh or relaunch the Foresight page.
- Provide details via Feedback button
- Use existing products
|
Unsure of how to interpret the data |
- Unfamiliarity with the data sets and/or interface
|
- Read the indicator descriptions in the Foresight User Guide_V16
- Talk to your local Fire Behaviour Analyst
- Use existing products
- Ask a question via Feedback button
|
Data sets appear incorrect |
- Source data set is incorrect
- Error in data creation
- Error in data retrieval
- Error in data display
|
- Provide details via Feedback button
- Use existing alternative products
|